• Herzlich willkommen im Skoda Karoq Forum. Die Teilnahme am Skoda Karoq Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Kompakt-SUV von Skoda warten auf dich.

    Der Skoda Karoq ist der direkte Nachfolger des beliebten Skoda Yeti. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum Skoda Karoq.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

GRA (Geschwindigkeitsregelanlage) funktioniert nicht mehr

notorious

Kennt sich aus
Hallo zusammen,

habe seit ein paar Tagen massive Probleme mit dem Geschwindigkeitsbegrenzer. Und zwar lässt er sich öfter einfach nicht mehr aktivieren. Ich kann an dem Hebel rumschalten wie ich will, es passiert nichts. Wenn ich im Menü dann AAC oder die Geschwindigkeitsbegrenzung auswählen will, meldet er, dass ich erst den Hauptschalter betätigen soll. Es passiert allerdings dann aber nix. Das passiert sogar während der Fahrt: Erst hat es funktioniert, dann habe ich GRA deaktiviert und anschließend konnte ich es nicht mehr einschalten, weil die Einstellungen beim Hebel nichts mehr reagierten.

Erst wenn ich den Motor ausschalt und wieder starte, geht es meist wieder. Hatte das schon mal jemand? Es kommt auch keine Meldung, dass z.B. der Sensor verdreckt ist und es deswegen nicht aktiviert werden kann oder sowas.

Zum Glück muss ich eh in ein paar Wochen zur ersten Inspektion.
 

Schmitzibu

Lebt hier
Also wenn wir klassische Fehlbedienung ausschließen können (du musst den Hebel nicht nur oben/unten bewegen, sondern auch vor/zurück; zum Fahrer hin = System aktiv), tippe ich auf einen defekten Lenkstockschalter.
 

gummihai

Stammuser
Auch wenn es vom anderen "Stern" ist (Achtung Wortspiel), beim Mercedes von meinem Schwiegervater, ging auch irgendwann mal die GRA nicht mehr. Ursache hier eine entladene Batterie. Da die Batterien mit IBS (intelligenten Batteriesensoren) ausgestattet sind, schalten die als allererstes alle unnötigen Sachen ab. Könnte mir vorstellen hier ist etwas ähnliches.
 

notorious

Kennt sich aus
Also wenn wir klassische Fehlbedienung ausschließen können (du musst den Hebel nicht nur oben/unten bewegen, sondern auch vor/zurück; zum Fahrer hin = System aktiv), tippe ich auf einen defekten Lenkstockschalter.
Ja, Fehlbedienung kann ich ausschließen. Nutze das ja jetzt schon fast 2 Jahre :D Und ich habe den Hebel dann wirklich in alle möglichen Richtungen bewegt. Da ging nix mehr.

@gummihai: Ich muss mal drauf achten, wann es nicht funktioniert. Bisher war es ja so, dass ich erst während der Fahrt festgestellt habe, dass es nicht mehr geht. Dann bin ich meist rechts ran gefahren, hab den Motor ausgeschaltet, kurz gewartet und dann wieder gestartet und dann ging es in der Regel wieder. Könnte dann natürlich tatsächlich Batterie sein. In der Corona-Zeit bewegte ich den Wagen auch eher nur einmal die Woche zum EInkaufen und vielleicht 4-5 mal über längere Strecken. Aber sollte dann nicht zumindest eine Warnung kommen?
 

gummihai

Stammuser
Hätte ich auch vermutet, war aber in der Tat nicht so. Der Wagen war ja auch ganz normal angesprungen. Die Batterie wurde damals ausgetauscht und die GRA ging wieder. Diese Zusammenhänge waren mir bis dahin auch nicht bekannt :eek:.
 

Pelle59

Stammuser
Und was passiert, wenn die Batterie getauscht wird, das ganze System wird resettet.
 

Schmitzibu

Lebt hier
  • Like
Reaktionen: rgb

patru

Stammuser
Wenn das Problem die Batterie wäre, dann müsste auch das KI zurückgesetzt werden. Ist das der Fall?
Heißt Tageskilometerzähler, eingestellte Anzeige im Display und Uhrzeit (wenn diese auf manuell nicht GPS eingestellt ist).

Ich habe auch so ein ähnliches Problem mit dem VC.
Wenn ich die Standheizung starte setzt sich das KI sofort zurück oder der Alarm löst aus! Das alles nur Sporadisch.
Beides gleichzeitig ist nie aufgetreten!
Beim Alarmauslösen werden zwei Datenbus Fehler hinterlegt, im "Zugangs und startber." und "Lenksäulenschloss STG".
Der Wagen war bereits sechsmal in der Werkstatt und insgesamt zwei Monate (davon drei Wochen in einer Kompetenzwerkstatt), der Fehler wurde aber nicht behoben!
 

Schmitzibu

Lebt hier
Nicht unbedingt. Ich hatte auch schon kaputte Batterien (auch bei neuem Auto!). Radiosender etc. waren da, nur haben sämtliche Anzeigen gesponnen.
 

Schmitzibu

Lebt hier
So. Ich hatte das jetzt auch.

Auto stand ca. 2 Wochen, nur sporadisch zum Einkaufen. Kalt ists auch.

Gestern Mittag dann direkt beim Anlassen die Meldung:
"ACC und Laneassist deaktiviert"

Hauptschalter ACC ohne Funktion.

Aktivierung ACC im Assistenzmenü wird mit der Meldung "Hauptschalter betätigen" quittiert.

Bin ein paar Kilometer gefahren. Auto abgestellt, abgeschlossen.

2 min. später wieder weitergefahren - ACC geht wieder. Hauptschalter hat seine Funktion zurück.

Muss tatsächlich so sein, dass bei niedriger Batteriespannung erstmal nicht notwendige Systeme abgenabelt werden.

Ab Montag muss/darf ich wieder ins Büro, d.h. ich werde am Sonntag den Batterielader dranhängen.
 

gummihai

Stammuser
Scheint dann tatsächlich bestätigt, was ich vermutet hatte.
 

Pelle59

Stammuser
Sollten die Assistenten so viel Strom verbrauchen?
 

notorious

Kennt sich aus
Gestern Mittag dann direkt beim Anlassen die Meldung:
"ACC und Laneassist deaktiviert"
Die Meldung habe ich z.B. überhaupt nicht. Der Rest ist aber so wie bei dir beschrieben. Das komische ist, dass das bei mir auch so war nachdem ich jetzt mal knapp 100 Kilometer Autobahn gefahren bin. Dachte, dass sich die Batterie da zumindest wieder vollständig regenerieren würde.

Merkwürdig ist aber, dass bei mir seit neustem auch immer wieder sporadisch die Meldung "Rangierbremsfunktion nicht verfügbar" kommt. Evtl. wird die auch abgeschaltet?
 

Schmitzibu

Lebt hier
Ne bisher nicht. Nur ACC und Lane. Gestern Mittag wieder. Ich hab aber noch nicht geladen.
 

notorious

Kennt sich aus
Habe grade gelesen, dass die Meldung, die bei mir kommt ("Rangierbremsfunktion nicht verfügbar") wohl auch etwas mit der Batterie und Unterspannung zu tun haben soll. Es scheint also tatsächlich alles auf die Batterie hinauszulaufen.
 

Schmitzibu

Lebt hier
So, ich hab jetzt jeden Tag beim Erststart die ACC-Meldung (der Hauptschalter ist bei mir immer an).

Jetzt hängt er mal am Ladegerät. Mein Ctek MXS 5.0 kann AGM-Recond.

Morgen sehe ich dann ob die Meldung weg ist. Evtl. ist auch die Batterie einfach im Eimer, oder sonst was...

@notorious was für eine Batterie ist bei dir drin? Ich hab eine 68ah AGM von Varta.
 

Schmitzibu

Lebt hier
So. Meiner war jetzt 26 Std. am Ladegerät. Fehlermeldung ist weg.

Ab morgen gehts wieder 10 Tage ins Büro mit 38km einfach, da dürfte das Problem erstmal nicht mehr auftreten.
 

ek73

Stammuser
Ich hatte bei meinen ehemaligem CX5 ein vergleichbares Problem. Mein Arbeitsweg ist etwa 30km hin undv30km zurück, also nicht gerade Kurzstrecke. Es gab dann plötzlich eine Anzeige "Batterie schwach". Mein Mazda Meister meinte dann ,bei all den kleinen Helferlein die im Auto Strom verbrauchen wäre keine Lichtmaschine stark genug die Batterien komplett zu laden. Er sagte, eigentlich müssten beide Batterien einmal im Jahr an ein Ladegerät um sie komplett zu laden.
 

hay1

War schon mal da
Im Winter schalte ich nach dem Starten die Start-Stopp Automatik aus um die Batterie durch das ständige Anlassen nicht zu überfordern.
 

Ähnliche Themen

über das karoq forum

Das Skoda Karoq Forum dient dir als Plattform um mit anderen stolzen Karoqfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den Karoq stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem Skoda Karoq – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Der Weltöffentlichkeit wurde der Skoda Karoq im Mai 2017 vorgestellt. Seit Herbst 2017 steht das Fahrzeug bei den Händlern und trat dort offiziell die Nachfolge des Skoda Yeti an. Wie seine Konzern-Geschwister VW T-Roc und Seat Ateca ist das neue Skoda-SUV auf der zweiten Generation des modularen Querbaukastens, kurz MQB, aufgebaut.
Die zur Auswahl stehende Motorenpalette umfasst drei Dieselaggregate und zwei Ottomotoren mit 1,0 bis 2,0 Liter Hubraum.
Die Basis bei den Benzinern bildet der auch im Seat Ateca und VW T-Roc verbaute 1,0-Liter-TSI-Motor mit einer Leistung von 85 kW. Sowohl der 1,0-Liter- als auch 1,5-Liter-TSI mit 110 kW geben die Leistung ab Werk an die vorderen Räder weiter und sind an ein manuelles 6-Gang-Schaltgetriebe geschraubt. Das 1,5-Liter-Aggregat kann auf Wunsch auch mit Allradantrieb und 7-Gang-Doppelkupplungsgetriebe geordert werden. Der kleinste Dieselmotor mit 1,6 Litern Hubraum leistet ebenfalls 85 kW und ist serienmäßig mit einem 6-Gang-Handschaltgetriebe und Frontantrieb verfügbar, als Option bietet Skoda seinen Kunden auch ein 7-Gang-Direktschaltgetriebe an.
Bei den Spätzündern ergänzt der 2,0-Liter-Motor mit 110 kW sinnvoll das Angebot an Dieselmotoren. Er ist wie der 1,6-Liter-Diesel ab Werk an das 6-Gang-Handschaltgetriebe gekoppelt und gibt die Kraft permanent an alle vier Räder weiter. Optional ist das 7-Gang-Direktschaltgetriebe ebenfalls als Sonderausstattung bestellbar.
Im Oktober des Jahres 2018 präsentiert Skoda auf der Paris Motor Show mit dem Karoq Scout einen weiteren Diesel mit 2,0 Liter Hubraum und 140 kW Leistung, welcher standardmäßig über einen Allradantrieb verfügt und mit einem 7-Gang-DSG gekoppelt ist.

In Deutschland, Österreich und der Schweiz (DACH) kann zwischen den beiden Ausstattungslinien Ambition und Style gewählt werden. Die Basisausstattungsversion Active kommt zu einem späteren Zeitpunkt. Die Varianten Ambition und Style unterscheiden sich in der Optik und dem Umfang der gewünschten Ausstattung.
Mit der Ausstattungslinie Scout erweitert Skoda demnächst das Modellangebot beim Skoda Karoq. Die Scout-Modelle sind bereits serienmäßig mit Allradantrieb und einem Schlechtwege-Paket ausgerüstet.

interessante seiten

Karoq Versicherung
MeinAuto.de
VW Golf 8 Forum
Gute Ersatzteile finden Sie online bei AUTOteilexxl.DE
Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für karoqforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert