• Herzlich willkommen im Skoda Karoq Forum. Die Teilnahme am Skoda Karoq Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Kompakt-SUV von Skoda warten auf dich.

    Der Skoda Karoq ist der direkte Nachfolger des beliebten Skoda Yeti. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum Skoda Karoq.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

MIB3 Bugs und Probleme

purzelbaer007

Stammuser
Da sich offensichtlich bereits mehrere Themen zu MIB3 im Forum tummeln und sich diese in diversen Unterthemen überschneiden, würde ich gern einen neuen Thread zum o.g. Thema eröffnen.

Hier kann jeder seine Erfahrungen, Probleme und Bugs zum MIB3 posten.
Bitte gebt hierzu aber auch an, welches Radio bei Euch verbaut ist.

Ich freue mich schon jetzt über Eure Erfahrungen, Tipps und Vorschläge.
 

purzelbaer007

Stammuser
Offensichtlich bin ich der Einzige, welcher Probleme mit MIB3 und dem Columbus Business hat. Aber es gibt sie und sie sind sehr vielfältig.

Ich hatte meinen Karos noch keine 2 Wochen und folgendes Problem trat auf.

  • Auf der Karte des Navi wird die falsche Position angezeigt. Die Bewegungen der Fahrt werden dargestellt, allerdings fährt man dabei
    über Felder, durch Flüsse und Wälder. Das Navi versucht zwar sich einer Straße zu nähern und auf dieser dann die Navigation fortzusetzen, orientiert sich dann aber wieder an an der vermeintlichen Position zu orientieren.

und dann ging es in unregelmäßigen Abständen weiter:

  • teilweise wird keine drahtlose Verbindung zu CarPlay hergestellt. Die Bluetooth-Verbindung steht und man kann z.Bsp. Podcast hören und telefonieren, aber eben nicht über CarPlay
  • Morgen nach dem Starten bleibt der Bildschirm schwarz. Das Radio, oder der zuletzt gehörte Podcast läuft zwar, aber ich habe keine Einstellmöglichkeiten über das Display.
  • Ein weiterer Bug stellt sich folgendermaßen dar: Ich höre über CarPlay einen Podcast und möchte eine andere Auswahl treffen. Geht nicht. das Display ist eingefroren. Null Reaktion auf mein "Tippen". Lediglich das Menü lässt sich aufrufen und könnte von hier aus zum Radio wechseln.
Die hier beschrieben Bugs sind grundsätzlich am folgenden Morgen nach dem Start wieder weg und das "Entertainment- und Navimodul" macht was es soll.
Ich schreibe bewusst "grundsätzlich", weil es auch Ausnahmen gibt.

Folgenden Bug kann ich noch feststellen. Allerdings bin ich mir nicht sicher, ob es an MIB3, CarPlay, oder der LTE-Verbindung zum Handy liegt.

  • Die Kartendarstellung "Satellit" bei Google Maps funktioniert nicht, oder nur zum Teil, oder im Stand nach mehreren Minuten, oder eher Stunden.
Zusammengefasst bin ich einigermaßen enttäuscht, das Skoda den Kunden so einen unausgereiften Schrott anbietet.
Ich hatten die Vorgängerversion im Octavia und war rundum zufrieden. Das einzige Manko (CarPlay nur per Kabel) hatte ich allerdings selbst gelöst und war auch hiermit zufrieden.

Jetzt werden sich sicher wieder Einige aufregen wegen meiner Bemerkung "Schrott". Aber anders kann ich es nicht ausdrücken und so nehme ich es war.
 

Klaus#

War schon mal da
Ich habe auch das Columbus Business geordert. Ich werde die Sache dann beobachten, wenn es denn soweit ist.
 

patru

Stammuser
@purzelbaer007 du solltest wenn diese Probleme auftreten als Beweis das mit einem Video Dokumentieren den Wagen in die Werkstatt zur Überprüfung bringen!
Jetzt werden sich sicher wieder Einige aufregen wegen meiner Bemerkung "Schrott". Aber anders kann ich es nicht ausdrücken und so nehme ich es war.
Da stimm ich dir zu, mancher fühlt sich angegriffen wenn man kein "gutes Wort" über seinen "eigenen Wagen" sagt!
Nicht jedes Fahrzeug macht nur das was es machen soll, es gibt auch Fahrzeuge die nicht Funktionieren wie sie sollen!
Wenn man nicht betroffen ist, keine Probleme mit dem Wagen hat kann man sowas auch nicht nachvollziehen!
 
Zuletzt bearbeitet von einem Moderator:

purzelbaer007

Stammuser
@patru ich werde in der kommende Woche die Werkstatt aufsuchen und die Probleme schildern. Ein Termin war ja bereits am 06.01.21 vereinbart. Hier wollte mir der "Ahnungslose" mit seiner SD-Card helfen. Es hat mich schon etwas Geduld und Nerven gekostet, um ihn zu überzeugen dass es keinen SD Slot mehr gibt. Ich bat ihn, sich mit seinen KollegenInnen abzustimmen. Danach war nur noch Ratlosigkeit beim "Ahnungslosen". Es ist schon ernüchternd, wie die MitarbeiterInnen von Skoda ihre Produkte kennen. Aber das ist wieder ein anderes Thema.
Den Werkstatttermin hatte ich selbst storniert, da sich durch Zurücksetzten des Radios auf Werkseinstellungen das Thema erledigt hatte. Davon habe ich leider kein Video.
 

patru

Stammuser
Wie schon gesagt, sollte es wieder auftreten mach ein Video sonst glaubt es dir kein Mensch!
Das mit den Skodas Mitarbeiter kenn ich ganz gut!
 

reddriver

Ist öfter hier
Dann poste ich mal das Gegenteil, mein Columbus Business funktioniert ohne die hier beschriebenen Bugs, habe in den fast 3 Monaten noch keinerlei solche Fehler feststellen können. Auch die Darstellungen über Google Maps laufen fehlerlos, kann also nicht klagen.
Ergo, Skoda stellt nicht nur Schrott auf die Straße.
 

ek73

Stammuser
Auf der Karte des Navi wird die falsche Position angezeigt. Die Bewegungen der Fahrt werden dargestellt, allerdings fährt man dabei
über Felder, durch Flüsse und Wälder. Das Navi versucht zwar sich einer Straße zu nähern und auf dieser dann die Navigation fortzusetzen, orientiert sich dann aber wieder an an der vermeintlichen Position zu orientieren.
Das hatte ich auch 2 oder 3 mal, allerdings war bei mir die sprachliche Routenführung dabei richtig soweit ich mich erinnere. Das schien nur ein Anzeigenfehler zu sein. Das ganze habe ich einfach mit einem Neustart der Routenführung gelöst. Nicht Ideal aber auch kein Weltuntergang für mich.

Morgen nach dem Starten bleibt der Bildschirm schwarz. Das Radio, oder der zuletzt gehörte Podcast läuft zwar, aber ich habe keine Einstellmöglichkeiten über das Display.
Das hatte ich auch einmal. Meine Lösung war 10 Sekunden lang den ein/Ausschalter drücken, dann startet das System neu und funktionierte bei mir wieder normal.

Ich hatte noch einen weiteren Fehler:
Morgens nach dem Start war das Display des Radios normal an allerdings war kein Ton vom Radio zu hören und ich konnte nichts am System umstellen weder Navi noch sonst irgendwas. Meine Lösung war Neustart mit Hilfe des 10 sekündigen Drückens des ein/Ausschalters, dann funktionierte wieder alles normal.

Das dürften insgesamt alles Kinderkrankheiten sein die hoffentlich alsbald durch ein Update gelöst werden können.
 

Lexa

Ist öfter hier
Ich habe bei meinem das Columbus verbaut und mal das Problem, dass ich bei der Lautstärkeregelung für Musik nur die für Sprachenansagen/Telefon (im Display durch einen Kopf dargestellt) verstellen konnte. Dies war aber beim nächsten Start wieder behoben.

Was aber schon mehrfach passiert ist, dass nach dem Einlegen des Rückwärtsganges sich die Rückfahrkamera zwar eingeschaltet hatte, aber nach 5 ca. Sekunden mitten im zurücksetzen einfach ausgestellt hat.
Gehört das auch zu MIB3 Problemen?
 

ek73

Stammuser
Gehört das auch zu MIB3 Problemen?
Ich denke schon, das wird ja übers Entertainmentsystem gesteuert.
Was aber schon mehrfach passiert ist, dass nach dem Einlegen des Rückwärtsganges sich die Rückfahrkamera zwar eingeschaltet hatte, aber nach 5 ca. Sekunden mitten im zurücksetzen einfach ausgestellt hat.
Den Fall hatte ich gestern auch zum ersten mal.
 

enviro

Kennt sich aus
Das hatte ich auch schon zweimal, immer dann, wenn sich beim Zurückfahren der Medienspieler eingeschaltet hat. Wenn der schon da ist und Musik läuft, passiert das nicht. Ist aber ziemlich hinderlich, wenn beim Zurückfahren plötzlich die Kamera weg ist. Unser Firmenparkplatz ist ein wenig eng und die Sicht durch das Heckfenster doch etwas beschränkt...
 

Schmitzibu

Lebt hier
Man fragt sich wirklich, was das soll. Das Columbus ist ja nicht gratis an bord...
 

Lexa

Ist öfter hier
Das hatte ich auch schon zweimal, immer dann, wenn sich beim Zurückfahren der Medienspieler eingeschaltet hat. Wenn der schon da ist und Musik läuft, passiert das nicht. Ist aber ziemlich hinderlich, wenn beim Zurückfahren plötzlich die Kamera weg ist. Unser Firmenparkplatz ist ein wenig eng und die Sicht durch das Heckfenster doch etwas beschränkt....
Da kann durchaus ein Zusammenhang sein. Werde ich nochmal beobachten.
 

patru

Stammuser
Das hatte ich auch 2 oder 3 mal, allerdings war bei mir die sprachliche Routenführung dabei richtig soweit ich mich erinnere. Das schien nur ein Anzeigenfehler zu sein. Das ganze habe ich einfach mit einem neustart der Routenführung gelöst. Nicht Ideal aber auch kein Weltuntergang für mich.


Das hatte ich auch einmal. Meine Lösung war 10 Sekunden lang den ein/Ausschalter drücken, dann startet das System neu und funktionierte bei mir wieder normal.

Ich hatte noch einen weiteren Fehler:
Morgens nach dem Start war das Display des Radios normal an allerdings war kein Ton vom Radio zu hören und ich konnte nichts am System umstellen weder Navi noch sonst irgendwas. Meine Lösung war Neustart mit Hilfe des 10 sekündigen Drückens des ein/Ausschalters, dann funktionierte wieder alles normal.

Das dürften insgesamt alles Kinderkrankheiten sein die hoffentlich alsbald durch ein Update gelöst werden können.
Für einen Neuwagen sind das definitiv zuviele Fehler!
Aber wenn man damit zufrieden ist, ist das i.O.!

Übrigens auf ein Update beim Columbus MIB II wartet man immer noch auf ein Update wegen dem Sporadischen fehlen der Navigationsanzeige im VC!
 

fiedel06

Dauergast
Ich hatte noch einen weiteren Fehler:
Morgens nach dem Start war das Display des Radios normal an allerdings war kein Ton vom Radio zu hören und ich konnte nichts am System umstellen weder Navi noch sonst irgendwas. Meine Lösung war Neustart mit Hilfe des 10 sekündigen Drückens des ein/Ausschalters, dann funktionierte wieder alles normal.
So einen ähnlichen Fehler hatte ich diese Woche auch einmal. Es war schlichtweg kein einziger Ton zu hören. Weder Radio, Freisprecheinrichtung noch Rückfahrpiepser... NICHTS. Totenstille. :confused: Das System an sich funktionierte. Radiosender konnten gewechselt werden und auch nahezu alle anderen Einstellungen gingen zu verändern.
Ein Neustart des Columbus mit 10 - 15 Sek. die On/Off Taste drücken ging auch nicht. Es ging zwar aus und wieder an, aber ein Neustart des Systems war es nicht.
Beim Versuch ggf. etwas in den Klangeinstellungen zu verändern machte ich folgende Entdeckung:

20210128_170012.jpg

Anschließend versuchte ich den Freundlichen zu erreichen. Da die Freisprecheinrichtung ja auch nicht ging, musste ich wohl unter übel "normal" mit dem Smartphone am Ohr telefonieren. Also schaltete ich Bluetooth am Smartphone aus und siehe da: Alles war wieder normal. :D
Am Ende hatte sich wohl die Bluetoothverbindung zwischen Fahrzeug und Telefon aufgehangen. Nach dem Wiedereinschalten der Verbindung ging dann auch das Telefonieren mit der Freisprecheinrichtung wieder.

Am Abend habe ich bei erWin mal geschaut und gesehen, dass es für die Columbus MIB III ein Update gibt. Ob das aber alle Fehler beheben kann, scheint allerdings fraglich. Ich werde die Tage mal zum Freundlichen fahren und das Update aufspielen lassen, vorausgesetzt, er kann dieses Update auch zur Verfügung stellen :D.

M.
 

purzelbaer007

Stammuser
  • heute Morgen ist CarPlay eingefroren. Im Menü selbst keine Reaktion und Auswahlmöglichkeit.
  • Im Hauptmenü kann ich z.Bsp. zum Radio wechseln
Habe die Ein/Aus-Taste mehrere Sekunden gedrückt, allerdings ohne Erfolg.
Fahre heute zu meiner Werkstatt des geringsten Misstrauens.
 

patru

Stammuser
Da bin ich mal gespannt!
Hoffe du hast das festgehalten um es vorführen zu können!
 

Ähnliche Themen

über das karoq forum

Das Skoda Karoq Forum dient dir als Plattform um mit anderen stolzen Karoqfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den Karoq stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem Skoda Karoq – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Der Weltöffentlichkeit wurde der Skoda Karoq im Mai 2017 vorgestellt. Seit Herbst 2017 steht das Fahrzeug bei den Händlern und trat dort offiziell die Nachfolge des Skoda Yeti an. Wie seine Konzern-Geschwister VW T-Roc und Seat Ateca ist das neue Skoda-SUV auf der zweiten Generation des modularen Querbaukastens, kurz MQB, aufgebaut.
Die zur Auswahl stehende Motorenpalette umfasst drei Dieselaggregate und zwei Ottomotoren mit 1,0 bis 2,0 Liter Hubraum.
Die Basis bei den Benzinern bildet der auch im Seat Ateca und VW T-Roc verbaute 1,0-Liter-TSI-Motor mit einer Leistung von 85 kW. Sowohl der 1,0-Liter- als auch 1,5-Liter-TSI mit 110 kW geben die Leistung ab Werk an die vorderen Räder weiter und sind an ein manuelles 6-Gang-Schaltgetriebe geschraubt. Das 1,5-Liter-Aggregat kann auf Wunsch auch mit Allradantrieb und 7-Gang-Doppelkupplungsgetriebe geordert werden. Der kleinste Dieselmotor mit 1,6 Litern Hubraum leistet ebenfalls 85 kW und ist serienmäßig mit einem 6-Gang-Handschaltgetriebe und Frontantrieb verfügbar, als Option bietet Skoda seinen Kunden auch ein 7-Gang-Direktschaltgetriebe an.
Bei den Spätzündern ergänzt der 2,0-Liter-Motor mit 110 kW sinnvoll das Angebot an Dieselmotoren. Er ist wie der 1,6-Liter-Diesel ab Werk an das 6-Gang-Handschaltgetriebe gekoppelt und gibt die Kraft permanent an alle vier Räder weiter. Optional ist das 7-Gang-Direktschaltgetriebe ebenfalls als Sonderausstattung bestellbar.
Im Oktober des Jahres 2018 präsentiert Skoda auf der Paris Motor Show mit dem Karoq Scout einen weiteren Diesel mit 2,0 Liter Hubraum und 140 kW Leistung, welcher standardmäßig über einen Allradantrieb verfügt und mit einem 7-Gang-DSG gekoppelt ist.

In Deutschland, Österreich und der Schweiz (DACH) kann zwischen den beiden Ausstattungslinien Ambition und Style gewählt werden. Die Basisausstattungsversion Active kommt zu einem späteren Zeitpunkt. Die Varianten Ambition und Style unterscheiden sich in der Optik und dem Umfang der gewünschten Ausstattung.
Mit der Ausstattungslinie Scout erweitert Skoda demnächst das Modellangebot beim Skoda Karoq. Die Scout-Modelle sind bereits serienmäßig mit Allradantrieb und einem Schlechtwege-Paket ausgerüstet.

interessante seiten

Karoq Versicherung
MeinAuto.de
VW Golf 8 Forum
Gute Ersatzteile finden Sie online bei AUTOteilexxl.DE
Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für karoqforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert