1. Herzlich willkommen im Skoda Karoq Forum. Die Teilnahme am Skoda Karoq Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Kompakt-SUV von Skoda warten auf dich.

    Der Skoda Karoq ist der direkte Nachfolger des beliebten Skoda Yeti. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum Skoda Karoq.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

    Information ausblenden

Hotspot verbindet sich nicht automatisch

Dieses Thema im Forum "Car-Hifi, Entertainment & Navigation" wurde erstellt von Tomspeed66, 3. Oktober 2018.

  1. Tomspeed66

    Tomspeed66 War schon mal da

    Kann mir vielleicht jemand ein Tipp geben bevor ich zur Skoda Werkstatt fahren werde?
    Die Verbindung von meinem Handy zum Karoq über Hotspot funktioniert nur händisch, automatisch verbindet er sich NIE.
    Es ist lästig jedes mal Hotspot am Handy einschalten (OK das geht einfach und schnell), dann in Setup die Option WLAN suchen, Passwort eingeben, ... Manchmal muss ich sogar öfter den Hotspot suchen, weil alle möglichen Hotspot erscheinen aber nicht meiner. Dann klappt die Verbindung und hält bis zum nächsten Motor abstellen, dann alles wieder von vorne...
    Ich habe ein OnePlus2 Handy mit Android 6.0.1
     
  2. Tomspeed66

    Tomspeed66 War schon mal da

    Ich habe heute die Lösung für mein Problem entdeckt und jetzt funktioniert es. Zu mindestens der erste Test war erfolgreich, ich werde es weiter beobachten.

    - alle meine Einträge in WLAN gelöscht (entstehen durch WLAN Suche)
    - Manuelle Einstellungen - Netzwerkname - muss kurz gehalten werden ohne Sonderzeichen und Leerzeichen (bei mir 7 Buchstaben)
    - Netzwerkschlüssel - Passwort, einfach 8 Buchstaben nach belieben
    - Sicherheitsstufe - WPA2 (geht nicht anders) (im Telefon steht WPA2 PSK)
    - und dann Verbinden

    Bevor ich zur Auto komme schalte ich Hotspot am Handy ein, dann nach Karoq Start dauerte es ca. 30 Sekunden bis die Verbindung da war.
     
    oxygen gefällt das.
  3. Joachim_K

    Joachim_K Stammuser


    Wenn Du das Columbus-Entertainment hast könntest Du noch Deinen Mobilfunkanbieter fragen ob er Dir eine Zweit-Karte für den Datenempfang zukommen lasst. Die kommt dann direkt in den Simkarten-Slot, dann geht's einfacher.
     
    oxygen und yetianer gefällt das.
  4. Tomspeed66

    Tomspeed66 War schon mal da

    Ich habe eben Amundsen
     
  5. FendiMan

    FendiMan Kennt sich aus

    Die Frage ist zwar schon ein paar Monate alt, aber für Android gibt es eine gute App, die den Hotspot automatisch startet, wenn das Smartphone per Bluetooth mit dem Fahrzeug verbunden ist:
    https://play.google.com/store/apps/details?id=de.christian_heinisch.hotspot.enablehotspot
    Vielleicht braucht ja noch jemand den Hotspot im Auto und ärgert sich über das manuelle Aktivieren.
    Ich verwende den jetzt seit der Übernahme des Karoqs Anfang Jänner und es hat immer funktioniert.
    Ergänzung:
    Ich verwende ein Samsung S9+.
     
    Zuletzt bearbeitet: 4. März 2019
    Harry und bob2008 gefällt das.
  6. knolle

    knolle Kennt sich aus

    Zuletzt von einem Moderator bearbeitet: 6. März 2019
  7. FendiMan

    FendiMan Kennt sich aus

    Zuletzt von einem Moderator bearbeitet: 6. März 2019
    knolle gefällt das.
  8. bob2008

    bob2008 War schon mal da

    mir fiel auf, dass die APP (die FendiMan verlinkt hat) dem rigiden Akkumanagment meines Huawei zum Opfer fiel. Wenn ich also die APP starte dann funktioniert es tadellos, aber nach kurzer Zeit legt das Smartphone die APP in den Schlaf und es ist vorbei ... naja ... dann aktiviere ich den Hotspot halt manuell, wenn ich ihn denn benötige (braucht man ja auch ggfs. nicht immer)
     
  9. FendiMan

    FendiMan Kennt sich aus

    Dann musst die die App aus dem Akkumanagment raus nehmen.
    Bei meinem S9+ hat es ohne Einstellungsänderung bis jetzt immer funktioniert. Und das S9+ hat doch schon bei einigen Apps bezüglich Akkuverbrauch gejammert.
     
    oxygen gefällt das.
  10. Garmin12

    Garmin12 War schon mal da

    Coole App, danke für den Tipp
     
  11. bob2008

    bob2008 War schon mal da

    auch von mir eine abschließende Erfolgsmeldung: habe das Akkumanagement angepasst und seitdem rennt "Hotspot Automatik (free)" problemlos.
    Hatte erst Bedenken wegen dem Akkuverbrauch, aber das war nach den Erfahrungen der letzten Tage unbegründet :)
     
  12. Black RS

    Black RS Kennt sich aus

    Ich habe eine Zweitkarte versucht zu "installieren", aber das klappt nicht. Fehlermeldung: "An Netzanbieter wenden" (so in etwa). Mache ich was falsch? Ich hatte es vorher via Hot Spot am Handy aktiviert. Geht das bei euch? Anleitung habe ich gelesen. Bin wohl zu blöd. Habe jetzt mal eine neue SIM Karte bestellt ...

    Danke!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden